Help please!!!

View previous topic View next topic Go down

Help please!!!

Post by biglaker on Tue Sep 15, 2015 1:38 pm

I took my card out of the unit after saving three files to it (3 separate files from 3 separate lakes). I imported the files individually. When I hit the create map button, the red box comes up, but no tracks are in it. I then hit the lakemaster update button to finalize (just to see if that would change things) and nothing. I tried this process several times, as well as re-exporting from the unit. What am I doing wrong? Things worked in the past, not sure why....frustrating!

biglaker

Posts : 2
Join date : 2015-09-15

Back to top Go down

Re: Help please!!!

Post by CamoHunter on Tue Sep 15, 2015 3:59 pm

Which did you export, Humminbird Tracks or Sonar Recordings?

When you made the tracks, did you remember to save the track before turning off the depthfinder?

The lakemaster update will not do anything if there are no data points. Need to make sure there are data points first.


CamoHunter

Posts : 79
Join date : 2015-01-21

Back to top Go down

Re: Help please!!!

Post by biglaker on Tue Sep 15, 2015 4:52 pm

CamoHunter wrote:Which did you export, Humminbird Tracks or Sonar Recordings?

When you made the tracks, did you remember to save the track before turning off the depthfinder?

The lakemaster update will not do anything if there are no data points.  Need to make sure there are data points first.

I exported "select all and export" to sd/mmc. When I imported, I imported hummingbird tracks to autochart. I did save the tracks because they are still on the unit when I went to resave them and try again. They are actually on there visibly as well (the dotted trails). Not sure where to go next.

biglaker

Posts : 2
Join date : 2015-09-15

Back to top Go down

Re: Help please!!!

Post by CamoHunter on Wed Sep 16, 2015 10:26 am

I meant, when you originally collected the data. As in, they day that you were boating and made the humminbird track, did you save the track before turning off the unit.
The depthfinder keeps the tracks even if you turn off the unit before saving the track files, but if you don't remember to save the track before you shut off the unit, it only saves the lat/long data points, and all the depth data isn't saved, and goes to 0.0ft.
If you want, send me the .ht track files and I can take a look to see if they contain depth data, and if I can get them to read in AutoChart.

CamoHunter

Posts : 79
Join date : 2015-01-21

Back to top Go down

Re: Help please!!!

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum