Having problems

View previous topic View next topic Go down

Having problems

Post by Jim A. on Sun Sep 06, 2015 11:46 am

I have a HB 899ci HD SI Nav combo and the autochart live program. Last Friday I mapped the area I like to fish. I came home and created the map in the AC program, very nice map. I hit "update lakemaster" and it showed the message that the program had updated my SD card. Then I put the card into the HB unit and looked at the lake, nothing but the Zero Line base map. I verified that the unit was set to look at the right slot (where I had the card). I read on another post the you have to use the chart menu to change the base line from default to AC but there isn't that option on my chart menu that I can find.

I tried looking at Camo's tutorial but the link is not working.

It's gotta be a simple thing but I'm missing something. Where did I go wrong?

thanks,

Jim A.

Posts : 12
Join date : 2015-09-06

Back to top Go down

Re: Having problems

Post by Jim A. on Sun Sep 06, 2015 7:05 pm

I was able to open Camo's tutorial and followed it through, pretty much what I was doing until it was time to put the card into the fish finder. I turned the unit on, installed the card, switched views until I could see the map and scrolled to my local lake. The next step in the tutorial was to hit menu and go to the chart tab. There I was supposed to scroll down to the base layer tab and change from default to AC. My unit does not show "base layer". These are the options I have (ver 7.650 software)

Lat/Long Grid
Nav Ads on Bird's Eye View
Chart Select (auto/xxxx/right slot) - I have the card in the right slot and have right slot selected
Set Simulation Position
Map Borders
Spot Surroundings
Auto Zoom
Auto Range
Vessel Offset
Offset Speed
Contour Lines
Depth Colors
Depth Highlight
Depth Highlight Range
Water Level Offset
Shallow Water Highlight
Autozoom

That's all I have, no "base line", I went through all of the other tabs and can't find it anywhere.

Thanks again,

Jim A.

Posts : 12
Join date : 2015-09-06

Back to top Go down

troubles

Post by dsteeg on Mon Sep 07, 2015 3:49 pm

I find that I have to set the... tools ....settings......background map to Lakemaster default
otherwise I get similar results
give it a try
ds

dsteeg
Guest


Back to top Go down

Re: Having problems

Post by Jim A. on Mon Sep 07, 2015 4:27 pm

Well, ya got my hopes up. My Setup tab (with a picture of a screwdriver and a wrench) has this list under it.

Units - Depth
Units - Distance
Units - Speed
User Mode
Triplog Reset
Restore Defaults
Formal Nav Directories (only a reset but it didn't change anything)
Select Readouts
Depth Offset
Temp Offset
Local Time Zone
Daylight Savings Time
Position Format
GPS Output
Digits Format
NMEA 0 183 Output
Sonar
Demonstration
Sound Control

I've been through all of the tabs and submenu's but I can't find Background Map anywhere.

thanks,

Jim A.

Posts : 12
Join date : 2015-09-06

Back to top Go down

Re: Having problems

Post by Jim A. on Tue Sep 08, 2015 10:39 am

Well, I spoke with Humminbird this morning and we went through several screens on the HB unit. The setting are just not there. I'm going to have to send the unit and the AC SD card back to Humminbird to be checked out.

Not at all thrilled with not being able to fish for the next couple of weeks. I'm twitching a little right now.

Jim A.

Posts : 12
Join date : 2015-09-06

Back to top Go down

troubles contd

Post by dsteeg on Tue Sep 08, 2015 2:37 pm

jim those settings are on the hb autocharts pc menu not on finder
u may want to make sure your software is up to date on unit too
ds

dsteeg
Guest


Back to top Go down

Re: Having problems

Post by CamoHunter on Tue Sep 15, 2015 12:53 pm

What model of depthfinder do you have?

First, update your depthfinder with the latest software release.
Next, you may need to go to the Setup tab, and change the User mode from 'Normal' to 'Advanced'. That opens up some more menu settings and options.

Make sure you have the AutoChart card slot selected. (Menu -> Chart tab -> Chart Select -> Left Chart Card or Right Chart Card)
Make sure you change the Base Layer from Default to AC. (Menu -> Chart tab -> Base Layer -> AC)

Try looking at this Manual, pages 9 through 12.
ZeroLines Card Manual

CamoHunter

Posts : 79
Join date : 2015-01-21

Back to top Go down

Re: Having problems

Post by Jim A. on Fri Sep 18, 2015 9:17 am

DS, I appreciate the advice, I was looking for those menus on the depthfinder instead of the AC program but I had already shipped the HB and AC disk back to HB based on the conversation I had with the HB helpline.  She ran me through all the steps and a few things she had me looking for weren't appearing on the depthfinder, specifically the "base layer" under the charts tab.

Camo, I have an 899ci HD SI Nav Combo.  I was able to update to the latest software version prior to speaking with tech support, "advanced" was selected also.  I did confirm that the card was seen after moving it back and forth from the left and right slots and I was able to change that also.  The only thing that never came up was the "base layer" option under the chart tab.  I appreciate the help.

Yesterday afternoon I received the unit and card back from HB with a note from the tech.  (GPS/Navigation/Cartography, 08 - Internal Map Data Problem, NO PROBLEM FOUND)  Your unit displayed all menu options as well as the card information with no problems as seen in the included pics.  The card was updated so that all information placed now shows.

I'm a little lost.  I spoke with tech support and she gave me a list of steps to get to the "base layer" option to change to AC but it was not there (as seen from the list of options under the chart tab that I posted earlier).  I'll put the unit back in the boat today and see what happens.

Thanks again for all the help and advice,
Jim

Jim A.

Posts : 12
Join date : 2015-09-06

Back to top Go down

Re: Having problems

Post by CamoHunter on Fri Sep 18, 2015 12:43 pm

Let us know if you get it when you try it on your boat again.

If not, I'll see if I can help further.

Base Layer is under tht Chart tab, if I remember correctly.

CamoHunter

Posts : 79
Join date : 2015-01-21

Back to top Go down

Re: Having problems

Post by Jim A. on Sat Sep 19, 2015 9:35 am

I put the unit back into the boat yesterday, turned it on, and there it was. According to the note from the tech, there wasn't anything wrong with the unit but the options under the chart tab have changed. If you look at the list of options in my second post in this thread, that is all that was there. Nothing else under the chart tab and base layer definitely wasn't there.

Yesterday I went under the charts tab, scrolled down to base layer, and changed to AC. Then I went to chart select and selected right slot. After exiting the menu screen, I changed views to the map of the area that I had mapped a couple weeks ago...there it was, my contour map was there.

Sadly I can't get the boat on the water until Tuesday. I can't wait to use the "Follow the Contour" function.

Jim A.

Posts : 12
Join date : 2015-09-06

Back to top Go down

Re: Having problems

Post by Jim A. on Wed Sep 23, 2015 12:41 am

Well, whatever HB did with my unit seemed to work. I felt so spoiled pressing a couple of buttons and sitting as a "passenger" following the map I created a couple of weeks ago. I moved the cursor to a depth, pressed a couple of buttons and fished at that level. What a relief that it worked on the map I created. I did have another problem but I'll start another thread for that one.

Jim A.

Posts : 12
Join date : 2015-09-06

Back to top Go down

Re: Having problems

Post by CamoHunter on Mon Sep 28, 2015 5:12 pm

Great! Glad they got you going! Wonder if it was just an issue with your unit not having the most recent software. Perhaps it didn't load properly when you did the update. Who knows!

CamoHunter

Posts : 79
Join date : 2015-01-21

Back to top Go down

Re: Having problems

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum