Sonar recordings with Onix look different compared to Core model / problem with gps+heading and recordings

View previous topic View next topic Go down

Sonar recordings with Onix look different compared to Core model / problem with gps+heading and recordings

Post by LeonB on Thu May 14, 2015 4:06 pm

Hello,

Since the introduction of the Onix I'm using the Onix 10 for AC recordings. Before I used a 900 series model.
The converted B001.son files from the Onix look less sharp then the tracks converted from the 998 recordings.

With the 998 and external GPS antenna the track was always very precise. With the Onix with internal GPS I often had track points which where placed meters away from the original trackline so I had to delete these with the AC editor. The Onix had free view to the sky so GPS reception should be ok.

As I preferred a heading sensor I installed an external GPS antenna incl. heading sensor with the hope that it would also solve the out of range track points.

Now I have an even more strange problem.

The track has now two stripes (see picture). Anybody any idea what this can be?? Track was recorded with the Onix10, software 2.31, external GPS puck with HS, at 1.5 to 2 Mph and it looks like I have passed the track twice very close to each other but in reality this is one track.





How does AC and Onix goes at your place??? Does anybody recognize this problem?

Hope to hear from you ;-)

Best regards, Leon.

LeonB

Posts : 8
Join date : 2015-01-07
Location : Netherlands

Back to top Go down

Re: Sonar recordings with Onix look different compared to Core model / problem with gps+heading and recordings

Post by LeonB on Sat May 16, 2015 2:21 pm

Hi, think I solved the problem by resetting the onix to factory defaults. Didn't do that after the firmware upgrade 2.30.


LeonB

Posts : 8
Join date : 2015-01-07
Location : Netherlands

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum